Wonky Graphing

User avatar
Benapilot
Posts: 123
Joined: Thu Jan 10, 2013 12:52 am
How many years have you been in the hobby?: 5

Wonky Graphing

Postby Benapilot » Fri Nov 03, 2017 2:41 pm

My graphs are broken...

Some graphs show no data, some have incomplete and erroneous data, and a couple actually work.

Not sure what's going on.
Here's an example of one of the weird ones:

Screen Shot 2017-11-03 at 1.40.03 PM.png


What can I check?
You do not have the required permissions to view the files attached to this post.
Chris
SW 1.09.70
HW 1.08.10
Pkg 2.00.09

User avatar
n2585722
Posts: 6138
Joined: Mon Sep 08, 2008 5:54 am
How many years have you been in the hobby?: 30

Re: Wonky Graphing

Postby n2585722 » Fri Nov 03, 2017 4:34 pm

I usually click delete on the graphs that get messed up. This erases the data and it starts over.
thanks,
Danny

User avatar
Benapilot
Posts: 123
Joined: Thu Jan 10, 2013 12:52 am
How many years have you been in the hobby?: 5

Re: Wonky Graphing

Postby Benapilot » Fri Nov 03, 2017 4:42 pm

Yeah, tried that.

As I type I'm deleting the log files on the USB... we'll see if that changes anything...
Chris
SW 1.09.70
HW 1.08.10
Pkg 2.00.09

User avatar
Benapilot
Posts: 123
Joined: Thu Jan 10, 2013 12:52 am
How many years have you been in the hobby?: 5

Re: Wonky Graphing

Postby Benapilot » Fri Nov 03, 2017 5:04 pm

I deleted all the log files.
The Archon created new ones for all the ports and some of the data is still kind of wonky.
i.e. The Voltage csv file for one of my PC4s has data going all the way back to July 2016 with gibberish in some of the lines....

Danny, do you know if the firmware accesses the log data on the USB or is it cached somewhere in the hardware?
Chris
SW 1.09.70
HW 1.08.10
Pkg 2.00.09

User avatar
Benapilot
Posts: 123
Joined: Thu Jan 10, 2013 12:52 am
How many years have you been in the hobby?: 5

Re: Wonky Graphing

Postby Benapilot » Fri Nov 03, 2017 5:41 pm

OK, I went into the system and manually deleted all the data in each of the csv files (Yay for WinSCP).

So far it looks like everything is behaving.... I've got some successful graph points for each port.
Chris
SW 1.09.70
HW 1.08.10
Pkg 2.00.09

User avatar
n2585722
Posts: 6138
Joined: Mon Sep 08, 2008 5:54 am
How many years have you been in the hobby?: 30

Re: Wonky Graphing

Postby n2585722 » Fri Nov 03, 2017 6:06 pm

Sorry I was away from the internet access for awhile. Looks like you have it figured out. The only thing I can think of that happened is there was some date errors in some of the data.
thanks,
Danny

User avatar
Benapilot
Posts: 123
Joined: Thu Jan 10, 2013 12:52 am
How many years have you been in the hobby?: 5

Re: Wonky Graphing

Postby Benapilot » Fri Nov 03, 2017 6:23 pm

Yeah, something happened Sept. 26 to corrupt all the log data. All of the ports stopped graphing on that day and, for some reason, would not accept the Delete command.
Chris
SW 1.09.70
HW 1.08.10
Pkg 2.00.09

User avatar
Benapilot
Posts: 123
Joined: Thu Jan 10, 2013 12:52 am
How many years have you been in the hobby?: 5

Re: Wonky Graphing

Postby Benapilot » Sun Nov 12, 2017 5:20 pm

It's been a little over a week now, and the graphing is, again, doing weird things. I may have something corrupt in the files.

Any way I can get a new file set?
Chris
SW 1.09.70
HW 1.08.10
Pkg 2.00.09

User avatar
n2585722
Posts: 6138
Joined: Mon Sep 08, 2008 5:54 am
How many years have you been in the hobby?: 30

Re: Wonky Graphing

Postby n2585722 » Mon Nov 13, 2017 6:59 am

The only set I have is a beta set. Have you tried Eric at DA support?
thanks,
Danny

Kylarse
Posts: 109
Joined: Mon Mar 05, 2012 5:03 pm
How many years have you been in the hobby?: 5

Re: Wonky Graphing

Postby Kylarse » Thu Nov 16, 2017 11:11 am

Eric posted full file sets on the website a while back, I've used them to recover. Look under the Archon Downloads section.
Zero Edge 46, Archon, 2*PC4, 1 PB4, 1 SL1, 1 DCI

User avatar
n2585722
Posts: 6138
Joined: Mon Sep 08, 2008 5:54 am
How many years have you been in the hobby?: 30

Re: Wonky Graphing

Postby n2585722 » Thu Nov 16, 2017 12:53 pm

Those may be too far out of date to work. I would check with Eric before trying them.
thanks,
Danny

User avatar
Benapilot
Posts: 123
Joined: Thu Jan 10, 2013 12:52 am
How many years have you been in the hobby?: 5

Re: Wonky Graphing

Postby Benapilot » Fri Nov 17, 2017 12:01 am

I’ve been out of town a lot lately and have’t been able to get in touch with Eric...
Chris
SW 1.09.70
HW 1.08.10
Pkg 2.00.09

User avatar
n2585722
Posts: 6138
Joined: Mon Sep 08, 2008 5:54 am
How many years have you been in the hobby?: 30

Re: Wonky Graphing

Postby n2585722 » Fri Nov 17, 2017 10:11 am

You may have something wrong with the USB memory. That is where the graphing is stored. If you have not already tried it then try and copy the files from the current stick to the computer then to a new stick.
thanks,
Danny


Return to “Archon”

Who is online

Users browsing this forum: No registered users and 1 guest