Troubleshooting PC4

Power Controller 4 (4 independently programable outlets)
metzz71
Posts: 31
Joined: Sun Dec 30, 2012 8:43 am
How many years have you been in the hobby?: 0

Troubleshooting PC4

Postby metzz71 » Sun Jul 19, 2015 7:56 am

I have a PC4 with outlet 4 setup for my ATO. When the switch becomes open, the outlet is turned on and the pump runs for 15 seconds. This has been working smooth for the past 2 years. Now the outlet is on/off every second or so or the 15 seconds. I unplugged the PC4 and turned on all the outlets manually and the outlet responds properly. What could the problem be?

User avatar
n2585722
Posts: 6168
Joined: Mon Sep 08, 2008 5:54 am
How many years have you been in the hobby?: 30

Re: Troubleshooting PC4

Postby n2585722 » Sun Jul 19, 2015 7:06 pm

What is the outlet programming?
thanks,
Danny

metzz71
Posts: 31
Joined: Sun Dec 30, 2012 8:43 am
How many years have you been in the hobby?: 0

Re: Troubleshooting PC4

Postby metzz71 » Mon Jul 20, 2015 5:55 am

outlet function is: Auto, function is switch, on when SWB is closed, off when SWB is open, timer 1, no alarms

Timer 1 is set for 12:00:00 start, on duration is 00:00:15, off duration is 1:00:00, repeat 0, all days of the week.

User avatar
n2585722
Posts: 6168
Joined: Mon Sep 08, 2008 5:54 am
How many years have you been in the hobby?: 30

Re: Troubleshooting PC4

Postby n2585722 » Mon Jul 20, 2015 6:06 am

If you are using a trigger timer you have to leave the off when at none for the timer to work. The off when is for a dual float system without a trigger timer.
thanks,
Danny

metzz71
Posts: 31
Joined: Sun Dec 30, 2012 8:43 am
How many years have you been in the hobby?: 0

Re: Troubleshooting PC4

Postby metzz71 » Mon Jul 20, 2015 6:57 am

I made that change even thought it has been this way for years. No change. I moved the settings you suggested to an open outlet (should have thought of this before) and it works. I then set it to my original settings and it performs the same. I had the second switch in place so that the ATO would not come on if the take switch was tripped. So it appears I have a bad outlet. I have moved it for now until I decide what the future holds for DA.

User avatar
n2585722
Posts: 6168
Joined: Mon Sep 08, 2008 5:54 am
How many years have you been in the hobby?: 30

Re: Troubleshooting PC4

Postby n2585722 » Mon Jul 20, 2015 7:48 am

Try reprogramming the outlet in question to something else. Then try you programming again.
thanks,
Danny

metzz71
Posts: 31
Joined: Sun Dec 30, 2012 8:43 am
How many years have you been in the hobby?: 0

Re: Troubleshooting PC4

Postby metzz71 » Mon Jul 20, 2015 8:28 am

no luck. same on/off every second.

User avatar
n2585722
Posts: 6168
Joined: Mon Sep 08, 2008 5:54 am
How many years have you been in the hobby?: 30

Re: Troubleshooting PC4

Postby n2585722 » Mon Jul 20, 2015 10:59 am

Which output is it?
thanks,
Danny

metzz71
Posts: 31
Joined: Sun Dec 30, 2012 8:43 am
How many years have you been in the hobby?: 0

Re: Troubleshooting PC4

Postby metzz71 » Tue Jul 21, 2015 11:24 am

output? as in outlet? it is number 4

User avatar
n2585722
Posts: 6168
Joined: Mon Sep 08, 2008 5:54 am
How many years have you been in the hobby?: 30

Re: Troubleshooting PC4

Postby n2585722 » Tue Jul 21, 2015 3:50 pm

Which comtroller are you using RKL, RKE or Archon? Output 4 is not a Triac output. That is why I was asking. The only other things I know to try is to update the firmware and if that dosen't work the do an interuppted firmware update on that PC4. Make sure no other modules are connected to the SID and the PC4 is powered off. The interuppted firmware update will cause a gost module. The update will assign a new serial number to the module so the system will se it as a new module just added to the system.
thanks,
Danny

metzz71
Posts: 31
Joined: Sun Dec 30, 2012 8:43 am
How many years have you been in the hobby?: 0

Re: Troubleshooting PC4

Postby metzz71 » Wed Jul 22, 2015 8:51 am

RKE controller. I will attempt the updates tonight.


Return to “PC4”

Who is online

Users browsing this forum: No registered users and 1 guest