pumping power

Single Unit Dosing pump (master and slave)
User avatar
Benapilot
Posts: 134
Joined: Thu Jan 10, 2013 12:52 am
How many years have you been in the hobby?: 5

Re: pumping power

Postby Benapilot » Sat Feb 13, 2016 8:53 pm

Yes!!! It helps tremendously!! Exactly what I was hoping to hear.

Thank you!
Chris
SW 1.09.70
HW 1.08.10
Pkg 2.00.09

User avatar
Arnok
Posts: 253
Joined: Thu Jul 23, 2015 6:27 pm
How many years have you been in the hobby?: 6

Re: pumping power

Postby Arnok » Sun Feb 14, 2016 6:11 pm

LOL i am still waiting for replacement tubing to see if that will fix mine...
- Will
Archon, 2xpb8,2xpb4,alc,mlc,dp1,ioe,dci

User avatar
n2585722
Posts: 6168
Joined: Mon Sep 08, 2008 5:54 am
How many years have you been in the hobby?: 30

Re: pumping power

Postby n2585722 » Sun Feb 14, 2016 6:37 pm

You may want to send Eric a reminder email if it has been a couple of weeks?
thanks,
Danny

User avatar
Arnok
Posts: 253
Joined: Thu Jul 23, 2015 6:27 pm
How many years have you been in the hobby?: 6

Re: pumping power

Postby Arnok » Mon Feb 15, 2016 3:43 pm

already done, i was waiting till he got back ..

it's still on it's way
- Will
Archon, 2xpb8,2xpb4,alc,mlc,dp1,ioe,dci

User avatar
Arnok
Posts: 253
Joined: Thu Jul 23, 2015 6:27 pm
How many years have you been in the hobby?: 6

Re: pumping power

Postby Arnok » Fri Apr 08, 2016 1:00 pm

just to close this off .. it was the tubing in the pump..

replaced with DA supplied, and works great
- Will
Archon, 2xpb8,2xpb4,alc,mlc,dp1,ioe,dci

User avatar
Arnok
Posts: 253
Joined: Thu Jul 23, 2015 6:27 pm
How many years have you been in the hobby?: 6

Re: pumping power

Postby Arnok » Wed Jun 08, 2016 10:36 am

Alright, has anyone had their tubing leak in the pump before? somehow it got a tear in it. Apparently I received 3 faulty tubing lengths in a Row.
The included didn't work, the first replacement lasted 2 months of non use, 1 month of Extreme occasional use, the second replacement tube saved me from a leaky pump, but it gets jammed in the rollers, causing the pump to stop.

Replaced it with second one Eric sent, but that one has non smooth tubing and is rough, so the pump stops working until manual intervention. then it works for a bit, then won't start, due to a tubing Jam .. I have oiled it as per Eric, i have done everything i can to resolve this, so i am turning to you folks for ideas.

I want to replace the tubing, to try that AGAIN
It looks like 2mm * 4mm peristaltic tubing, i am trying to source some up here, but damn, i think it will be more cost effective(time) to just get a different pump. No one seems to have this in stock at any medical shops. It took a Long time to get the replacement from DA, due to USPS, and Canada post.

Has anyone located any at hardware stores etc?


(Alternately, anyone want to buy a sorta working DP1, less than a year old? Purchase date : November 19, 2015 Digital Aquatics DP1 Dosing Pump (Master)DA-ZDP1M : Paid $127.75 CDN, I will ship it to your location... it's probably been on a total of 2 hours.. since i bought it. ) so barely used.

- Will
Archon, 2xpb8,2xpb4,alc,mlc,dp1,ioe,dci

User avatar
n2585722
Posts: 6168
Joined: Mon Sep 08, 2008 5:54 am
How many years have you been in the hobby?: 30

Re: pumping power

Postby n2585722 » Wed Jun 08, 2016 2:13 pm

That is odd. I have three of these and have never had an issue with the tubing.
thanks,
Danny

User avatar
Arnok
Posts: 253
Joined: Thu Jul 23, 2015 6:27 pm
How many years have you been in the hobby?: 6

Re: pumping power

Postby Arnok » Wed Jun 08, 2016 6:29 pm

got the RMA confirmation..
fingers crossed on the new one.!
- Will
Archon, 2xpb8,2xpb4,alc,mlc,dp1,ioe,dci

Kylarse
Posts: 114
Joined: Mon Mar 05, 2012 5:03 pm
How many years have you been in the hobby?: 5

Re: pumping power

Postby Kylarse » Thu Mar 29, 2018 8:04 am

What is the correct way to configure the DP1 to match it's calibrated flow rate? Can someone post a photo of their calibration screen?

My two DP1s, used for dosing have very different calibration settings on the sticker. 30mL @ 1.85 volts, and 30mL @ 2.92 volts

The instruction sheet shows nothing about how to properly set this part.

Thanks
Zero Edge 46, Archon, 2*PC4, 1 PB4, 1 SL1, 1 DCI


Return to “DP1”

Who is online

Users browsing this forum: No registered users and 1 guest